CUMULUS Dashboard CU-X8 EASY SETUP
Your Current PHP version is : 5.6.32
(PHP 5.6 or higher PHP 7+ is advised if you are not already using these versions) *important to use the BT Sager short term forecast option you need to run a cronjob every six hours to the file zamcron.php
Enter Your Password

2015-2018 ©
CUMULUS Dashboard CU-X8 (SAGER)